Partagez
Schmitt
CCiste timide
CCiste timide
Inscrit le : 13/04/2014
Messages : 30

bip bip toujours après 15 à 20 minutes toit ouvert

Message par Schmitt le Lun 14 Avr 2014 - 1:38
Bonjour,
Mon problème est un défaut de toit bip bip après 15 à 20 minutes de route, même sur route correcte.
J'ai pris connaissance des messages sur les capteurs et je souhaiterais des infos complémentaires.
- Le circuit hydraulique doit-il conserver une pression statique après verrouillage en position ouverte ?
J'ai vu qu'il y avait des anti retour, mais je ne sais pas s'ils font office de bloqueur.
Apparemment pas de capteur de pression ?
Si un anti-retour déconne, ou si l'un de mes vérins a une fuite interne, est-il possible que je perde un capteur en roulant ?
Au contrôle avec bip bip actif, j'ai apparement tous mes capteurs, sauf 2 que je ne peux pas contrôler (qui font partie du groupe de 3 au centre)

J'ai aussi entendu la pompe s'affoler lors du décapotage, indiquant visiblement un défaut de niveau d'huile bas.
Donc peux être de l'air dans les vérins. (Air + clapet AR + fuite interne = déplacement du vérin en sens sortie)
Si je change l'huile du groupe hydraulique, existe t'il une procédure pour purger les vérins ?

Ou bien me diriez-vous : IL N'Y QUE LES CAPTEURS, DONC C'EST L'UN DEUX
Je compte 9 capteurs en tout, ok ?

(J'exclu le boitier de commande électronique et des coupures dans les gaines)

Merci,
Daniel.
avatar
olivier78
Mécano solidaire
Mécano solidaire
Cheval Inscrit le : 12/08/2013
Messages : 7494
Age : 39

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par olivier78 le Lun 14 Avr 2014 - 2:15
Salut

Si tu as ne fuite (meme interne) ton niveau d'huile hydraulique dois être bas et facile a vérifier. Si ce n'est pas le cas c'est que ton probleme est d'ordre électrique : un capteur ou le calculateur de toit.
Pour tester les capteurs (il me semble qu'il y en a plus de 9), un membre a réussi a tous les tester en passant par la fiche du calculateur de toit et a fait une explication. Faut il encore la retrouver
Quand on a un probleme comme le tiens, le plus simple reste un diag a la valise qui te dira de suite ou se situe la panne.... tu gagnerai beaucoup de temps en recherche inutile

Edit : il y a 11 contacts. Tu as peut etre perdu le petit embout en caoutchouc sous ta tablette.
Voici le tuto qui te permettra de vérifier tous tes capteurs et qui parle également du petit tampon en caoutchouc
[Vous devez être inscrit et connecté pour voir ce lien]


[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Schmitt
CCiste timide
CCiste timide
Inscrit le : 13/04/2014
Messages : 30

Merci

Message par Schmitt le Lun 14 Avr 2014 - 22:35
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut

Si tu as ne fuite (meme interne) ton niveau d'huile hydraulique dois être bas et facile a vérifier. Si ce n'est pas le cas c'est que ton probleme est d'ordre électrique : un capteur ou le calculateur de toit.
Pour tester les capteurs (il me semble qu'il y en a plus de 9), un membre a réussi a tous les tester en passant par la fiche du calculateur de toit et a fait une explication. Faut il encore la retrouver
Quand on a un probleme comme le tiens, le plus simple reste un diag a la valise qui te dira de suite ou se situe la panne.... tu gagnerai beaucoup de temps en recherche inutile

Edit : il y a 11 contacts. Tu as peut etre perdu le petit embout en caoutchouc sous ta tablette.
Voici le tuto qui te permettra de vérifier tous tes capteurs et qui parle également du petit tampon en caoutchouc
[Vous devez être inscrit et connecté pour voir ce lien]

Exact il y a apparement 11 capteurs, je n'ai pas vu les deux au bord.
J'avais vu le tuto avec le caoutchouc mais je n'y ai pas pretté assez attention.
Test le WE prochain sur ce point, qui me semble très probable.

Concernant l'huile je vais la faire, de toute manière elle fait du bruit.

quant à la valise, je suis passé chez Peugeot Laval, qui sont plus compétant que à Avranche.
Il n'est pas certains que la valise indique précisément le capteur en cause, il ne sont pas formel sur ce point.
Pour la panne hydraulique, il pense que non, car ils ont très rarement connu des problème d'hydraulique ou de pompe (parfois des connecteurs oxydé sur la pompe) mais pas de problème à cause d'air ou de truc comme ça. Ils penchent plutôt pour les capteurs, reste à trouver le bon.
Comme mon coffre se ferme bien (sans jeu) et qu'il y a ce capteur qui vérifie la rentrée du toit avec la butée caoutchouc, je trouve que c'est un bon candidat pour faire une panne fugitive. car on ne voit pas le toit bouger dans le coffre donc... la suite ce WE!

Merci pour tes conseils avisés
Schmitt
CCiste timide
CCiste timide
Inscrit le : 13/04/2014
Messages : 30

Défaut du boitier electronique ?

Message par Schmitt le Ven 25 Avr 2014 - 19:44
Bj'our,
après vérification des capteurs ... RIEN, toujours en panne après un certain temps.


quelqu'un sait-il comment s'échange les informations entre le boitier de contrôle dans le coffre et le bip bip au tableau de bord ?
Je commence à pencher pour une panne d'électronique.
Guyllaume
CCiste loading...
CCiste loading...
Inscrit le : 07/04/2014
Messages : 154

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par Guyllaume le Ven 25 Avr 2014 - 19:53
Un coup de valise ne serait pas du luxe.
Schmitt
CCiste timide
CCiste timide
Inscrit le : 13/04/2014
Messages : 30

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par Schmitt le Ven 25 Avr 2014 - 20:04
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Un coup de valise ne serait pas du luxe.
c'est déjà fait + changement de 2 capteurs, la panne revient toujours, la différence 150€.
(je ne donne pas le nom du garage)
j'ai l'impression que la valise ne sait pas dire dire réellement ce qui se passe.
Sais-tu si la valise est censée me dire avec précision le capteur en cause ?
J'ai demandé à un autre garage, il me dis qu'il ne sait pas si la valise est précise à ce point.
Guyllaume
CCiste loading...
CCiste loading...
Inscrit le : 07/04/2014
Messages : 154

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par Guyllaume le Ven 25 Avr 2014 - 20:10
Autant pour moi.
avatar
Setsuna
"N°7"

Tigre Inscrit le : 01/11/2011
Messages : 13210
Age : 31

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par Setsuna le Ven 25 Avr 2014 - 20:32
Tu as refait le complément d'huile ?


[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
olivier78
Mécano solidaire
Mécano solidaire
Cheval Inscrit le : 12/08/2013
Messages : 7494
Age : 39

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par olivier78 le Ven 25 Avr 2014 - 20:39
Et le petit bout de caoutchouc sous la tablette ne serais pas la cause de tes soucis ??


[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Schmitt
CCiste timide
CCiste timide
Inscrit le : 13/04/2014
Messages : 30

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par Schmitt le Ven 25 Avr 2014 - 21:02
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Et le petit bout de caoutchouc sous la tablette ne serais pas la cause de tes soucis ??
non plus, il est en place, bien bloqué après pliage du toit.
J'ai rebloqué la tablette également avant de rouler, pareil, la panne arrive après "un certain temps".
avatar
olivier78
Mécano solidaire
Mécano solidaire
Cheval Inscrit le : 12/08/2013
Messages : 7494
Age : 39

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par olivier78 le Ven 25 Avr 2014 - 21:09
Et si tu roules pas.... la panne arrive quand meme ou pas??


[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Schmitt
CCiste timide
CCiste timide
Inscrit le : 13/04/2014
Messages : 30

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par Schmitt le Ven 25 Avr 2014 - 21:15
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Et si tu roules pas.... la panne arrive quand meme ou pas??
quand on ne roule pas (ou à moins de 10km/h) le bip ne sonne pas.
Dans ce que tu dis, il serait interressant de laisser tourner sur place, 20 minutes... et de prendre une route sans bosse pour voir si le bipbip arrive tout de suite ou non.
Soit...
dans mes observation, si on part à froid, les bosses n'ont aucun effet.
C'est toujours le facteur temps qui intervient (comme si l'électronique chauffait)
avatar
olivier78
Mécano solidaire
Mécano solidaire
Cheval Inscrit le : 12/08/2013
Messages : 7494
Age : 39

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par olivier78 le Ven 25 Avr 2014 - 21:19
Si ca bip au dela de 10km/h seulement c'est que ton défaut viens d'un des deux capteurs de verrouillage de malle. C'est peut etre ton faisceau qui est abimé au niveau de charnieres de coffre  :scratch: 


[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Schmitt
CCiste timide
CCiste timide
Inscrit le : 13/04/2014
Messages : 30

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par Schmitt le Ven 25 Avr 2014 - 21:35
ahhh ????? ca c'est interressant.
ces deux capteurs ont été changé, ils avaient été diagnostiqué mauvais à la valise.
Tu parles bien des capteurs situées à gauche et à droite qui contrôlent le verrouillage de la charnière motorisée. (celle avec les crochet blancs)
électriquement, entre les capteurs et le connecteur à 20 cm, tout est neuf.
Ce qui n'exclut pas comme tu dis que le connecteur qui va vers le boitier, le cable, l'entrée du boitier lui même ou le traitement du signal de ces connecteurs dans le boitier ne soit pas en cause.

Bon en résumé, pour toi un bip qui s'arrête en dessous de 10 est du à ces capteurs (ou leur ligne)
Ceci dit ce défaut est enregistré. Il perdure jusqu'à ce que je ferme en manuel, ré-ouvre et referme en auto.
Si je ferme en manu et ré ouvre en auto jusqu'àu bip OK, le bipbip revient quand même.
Je ne peux l'annuler qu'avec une ouverture et une fermeture complete.
Ensuite je peux de nouveau rouler ouvert jusqu'à .... quelques minutes...

Es-tu sur que seul ces deux capteurs provoquent l'arrêt du bip en dessous de 10km/h,
ou bien Est-ce le cas pour n'importe lequel des capteurs ?

avatar
olivier78
Mécano solidaire
Mécano solidaire
Cheval Inscrit le : 12/08/2013
Messages : 7494
Age : 39

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par olivier78 le Ven 25 Avr 2014 - 22:51
A ma connaissance seul ces deux capteurs peuvent provoquer ce bip au dessus de 10km/h. Les autres capteurs ne servent qu'a la manœuvre du toit et donc vérifier que tu es bien dans les conditions initiales permettant un détoitage. Une fois ton toit dans le coffre, tu peux ouvrir ton coffre, retirer le filet.... sans que ca créer une anomalie en roulant.... Je ne vois vraiment que ces deux la qui indique en fait que ta manœuvre n'est pas terminer (la derniere étape étant le verrouillage de la malle). Si ta malle n'est pas fermer.... on a un bip au dessus de 10 km/h afin de signaler qu'il y a un risque vu que la malle n'est pas fermer correctement. Maintenant si ta malle est fermée ET verrouillé, que les capteurs sont neufs c'est que le faisceau a un probleme  :/ 


[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
JIPI
Membre d'honneur
Membre d'honneur
Cochon Inscrit le : 29/03/2013
Messages : 3352
Age : 69

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par JIPI le Sam 26 Avr 2014 - 2:18
et schunter le faisceau pour tester


[Vous devez être inscrit et connecté pour voir ce lien]
avatar
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
Cheval Inscrit le : 18/03/2010
Messages : 51590
Age : 51

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par f1.jeanphi le Sam 26 Avr 2014 - 11:56
j'ai donné quelques infos ici Wink

[Vous devez être inscrit et connecté pour voir ce lien]


Hey les CCistes, il existe ça  [Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien]

pas d'aide par MP, je ne peux pas répondre à tout le monde, 300 mp par mois !

[Vous devez être inscrit et connecté pour voir ce lien]
Schmitt
CCiste timide
CCiste timide
Inscrit le : 13/04/2014
Messages : 30

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par Schmitt le Sam 26 Avr 2014 - 14:45
il y a le capteur de tablette sortie également , non ? (ceux qui sont en groupe de 3)
mais j'avais shunté, et le défaut et apparu quand même.
je pense qu'il faut que je démonte le connecteur sur le boitier, mais le levier est bloqué, je n'ai pas insisté la dernière fois. je le regrette !!
bon aujourd'hui il pleut ...
Contenu sponsorisé

Re: bip bip toujours après 15 à 20 minutes toit ouvert

Message par Contenu sponsorisé



Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum