Partagez
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
Inscrit le : 18/03/2010
Messages : 51586

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par f1.jeanphi le Mer 8 Oct 2014 - 19:45
le calculateur n'est pas programmé pour surement par sa plus vielle conception !
avatar
Stiefane
Cciste entre Mer et Montagne
Cciste entre Mer et Montagne
Rat Inscrit le : 11/08/2014
Messages : 8024
Age : 45

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par Stiefane le Jeu 9 Oct 2014 - 9:39
Bon :tanpi: , merci pour l'info Jeanphi.
avatar
Doudou14
Staff CClovers
L'électricien CC

Staff CClovers  L'électricien CC
Singe Inscrit le : 26/06/2013
Messages : 7546
Age : 25

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par Doudou14 le Jeu 9 Oct 2014 - 18:51
Si le régulateur ne fonctionne pas sur le 2L (<2004) c'est parce que le papillon n'est pas électronique donc c'est :snif:
Sur les dernières 2L (Donc >2004) je crois que c'est possible, j'avais eu l'idée de changer le papillon mais je me doute qu'il n'y a pas que ça.


206 CC - 2.0L - Phase 1 - Gris Alu
160 000Km - 138Ch - 9.0L/100 - SP98
avatar
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
Cheval Inscrit le : 18/03/2010
Messages : 51586
Age : 51

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par f1.jeanphi le Jeu 9 Oct 2014 - 20:30
non il n'y a pas l'option dans le calculateur !


Hey les CCistes, il existe ça  [Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien]

pas d'aide par MP, je ne peux pas répondre à tout le monde, 300 mp par mois !

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
olivier78
Mécano solidaire
Mécano solidaire
Cheval Inscrit le : 12/08/2013
Messages : 7494
Age : 39

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par olivier78 le Jeu 9 Oct 2014 - 22:17
Revenons en au probleme de base....

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:merci pour toutes ces suggestions et cette proposition
mon garage est tout près, et ils vont me passer à la valise demain (pourquoi ne l'ont-ils pas fait avant de me la rendre...),
on va voir ce qu'ils trouveront, ça ne m'oblige à rien de toute façon

Alors ca a donné quoi ??


[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
kristop
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Inscrit le : 01/12/2010
Messages : 24

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par kristop le Jeu 9 Oct 2014 - 22:54
Le passage de la "valise", outil de diag Planet 2000, a donné des "ratés carburation" sur cylindres 1 et 3. On a vérifié les injecteurs, qui donnent tous 15,4 à 15,6 ohms, et sont donc ok.
On a changé la bobine: y a un mieux, du moins au début. L'outil de diag dit que les capteurs amont et aval fonctionnent (la sonde aval est soit active, soit inactive, selon les moments: est-ce normal ?). Il ne voit plus d'erreur (c'est vrai, le tableau de bord n'en ramenait plus).
Mais après avoir roulé une journée, il y a les mm symptômes, défaut catalyseur, anomalie anti-pollution, ratés de carburation, peut-être moins qu'avant tout de mm, mais ça tourne pas rond.
Le mécano est embêté, comme le moteur a chauffé, il pense que ça peut être une soupape, et propose de vérifier la compression (1h de MO en gros). Ou analyser le liquide de refroidissement pour voir si c'est pas le joint de culasse qui fuit.
Il ne croît pas à un fil des faisceaux blessé, il dit que ça marcherait plus du tout.
Je me demande si fo pas aussi, ou avant, chercher du côté des capteurs: les sondes et capteurs sont actifs, mais ça dit pas qu'ils donnent de bonnes mesures, non ?
Je vais faire repasser l'outil de diag demain.
avatar
olivier78
Mécano solidaire
Mécano solidaire
Cheval Inscrit le : 12/08/2013
Messages : 7494
Age : 39

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par olivier78 le Jeu 9 Oct 2014 - 23:04
Sonde lambda aval qui marche pas tout le temps??? je sais pas mais ca me parais anormal surtout que le calculateur diagnostique la quantité d'essence ainsi que le moment d'allumage en fonction des infos données par les sondes lambda...... sonde lambda hs = défauts d'injection, pollution

Un défaut de bougies peut aussi donner ce résultat.... j'en ai fais les frais le week end dernier


[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
kristop
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Inscrit le : 01/12/2010
Messages : 24

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par kristop le Ven 10 Oct 2014 - 10:29
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Sonde lambda aval qui marche pas tout le temps??? je sais pas mais ca me parais anormal surtout que le calculateur diagnostique la quantité d'essence ainsi que le moment d'allumage en fonction des infos données par les sondes lambda...... sonde lambda hs = défauts d'injection, pollution

L'indication était: "sonde aval : inactive" ou "sonde aval: active"... Vous avez déjà observé ça ? C'est possible ou anormal ?
Oui c'est sûr que ça expliquerait que le calculateur n'arrive plus à calculer correctement le fonctionnement du moteur. D'ailleurs quand ça marche mal comme ça, il ne m'affiche plus la consommation, signe qu'il est paumé !

En fait, la question que je me pose: parmi toutes ces sondes, laquelle est la plus susceptible d'empêcher le calculateur moteur de calculer la consommation d'essence ?

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Un défaut de bougies peut aussi donner ce résultat.... j'en ai fais les frais le week end dernier

Elles viennent d'être changées. Le mécano a même remis les anciennes pour vérifier que c'était pas les nouvelles qui étaient nok!
avatar
Doudou14
Staff CClovers
L'électricien CC

Staff CClovers  L'électricien CC
Singe Inscrit le : 26/06/2013
Messages : 7546
Age : 25

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par Doudou14 le Ven 10 Oct 2014 - 16:17
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
En fait, la question que je me pose: parmi toutes ces sondes, laquelle est la plus susceptible d'empêcher le calculateur moteur de calculer la consommation d'essence ?

La sonde Lambda justement, peut être un faux contact sur le faisceau ou la sonde est HS
avatar
olivier78
Mécano solidaire
Mécano solidaire
Cheval Inscrit le : 12/08/2013
Messages : 7494
Age : 39

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par olivier78 le Ven 10 Oct 2014 - 16:21
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
En fait, la question que je me pose: parmi toutes ces sondes, laquelle est la plus susceptible d'empêcher le calculateur moteur de calculer la consommation d'essence ?

La sonde Lambda justement, peut être un faux contact sur le faisceau ou la sonde est HS

:+1:


[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
Cheval Inscrit le : 18/03/2010
Messages : 51586
Age : 51

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par f1.jeanphi le Ven 10 Oct 2014 - 17:19
ils ont lavé le moteur à la haute pression ?
ta batterie est en bon état ?
Photos du moteur stp !


Hey les CCistes, il existe ça  [Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien]

pas d'aide par MP, je ne peux pas répondre à tout le monde, 300 mp par mois !

[Vous devez être inscrit et connecté pour voir ce lien]
kristop
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Inscrit le : 01/12/2010
Messages : 24

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par kristop le Ven 10 Oct 2014 - 22:29
Bon, alors... beaucoup de bruit pour rien...
Et en plus, la solution a été évoquée 2 fois ici, et je l'ai rejetée 2 fois...
mais en repensant à ce que j'avais écrit ce matin "Le mécano a même remis les anciennes pour vérifier que c'était pas les nouvelles qui étaient nok!", je me rendais compte que ça ne prouvait rien du tout...
Donc, voilà, c'était les bougies, une des bougies neuves de la révision, qui ne marchait pas... (j'ai déjà eu le coup il y a une vingtaine d'années, en fait, ça doit pas être rare.)
Alors ensuite, 2 possibilités, soit c'est l'ancienne bobine qui a cassé la bougie... soit la bougie était mauvaise dès le début... On ne saura jamais... Moi je me dis que c'est la bougie, car c'est tombé en rade dès la révision, pas en faisant 5km ou mm 1km en sortant du garage, tout de suite. Mais la bobine était peut-être fatiguée aussi, car j'avais des ratés depuis longtemps...
Bref! C'est réglé!
On a aussi mesuré la compression (en fait, c'est facile et pas très long), tous les cylindres sont ok, à 16 kg/cm².
Merci de votre aide !
avatar
Doudou14
Staff CClovers
L'électricien CC

Staff CClovers  L'électricien CC
Singe Inscrit le : 26/06/2013
Messages : 7546
Age : 25

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par Doudou14 le Ven 10 Oct 2014 - 22:45
J'espère que tu as demandé qu'il te remette ton ancienne bobine et qu'ils ont remboursé l'autre.
Tout ça pour un problème de défaut de fabrication/Montage d'une bougie :slurp:
Franchement ils auraient dû s'en douter surtout que c'est arrivé juste après la révision !

Sur ce bonne nuit :)


206 CC - 2.0L - Phase 1 - Gris Alu
160 000Km - 138Ch - 9.0L/100 - SP98
avatar
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
Cheval Inscrit le : 18/03/2010
Messages : 51586
Age : 51

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par f1.jeanphi le Sam 11 Oct 2014 - 6:45
ah ben voilà, tout est bien qui fini bien :good:


Hey les CCistes, il existe ça  [Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien]

pas d'aide par MP, je ne peux pas répondre à tout le monde, 300 mp par mois !

[Vous devez être inscrit et connecté pour voir ce lien]
kristop
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Inscrit le : 01/12/2010
Messages : 24

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par kristop le Sam 11 Oct 2014 - 10:20
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'espère que tu as demandé qu'il te remette ton ancienne bobine et qu'ils ont remboursé l'autre.

J'ai hésité... déjà parce que j'aimerais bien savoir où était réellement le problème!... Mais bon, au titre des bonnes relations, etc... Bon j'ai une bobine neuve au lieu d'une bobine de 120.000km, les bobines étant réputées poser souvent des problèmes... bon...

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Franchement ils auraient dû s'en douter surtout que c'est arrivé juste après la révision !

Non, mais voilà, c'est ça surtout: c'est mon côté trop soft, on me rend une voiture après révision qui marche moins bien qu'avant, il faut revenir tout de suite et râler, enfin non poser le problème, pas attendre même 24h.
kristop
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Inscrit le : 01/12/2010
Messages : 24

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par kristop le Dim 12 Oct 2014 - 11:09
Ajout: avec l'ancienne bobine, j'avais des anomalies sur les cylindres 1 et 3, alors qu'après changement de bobine, je n'avais plus d'anomalies que sur le cylindre 3.
Comme la bobine a en fait 2 systèmes qui alimentent chacun 2 cylindres, on peut penser que dans le 1er cas, c'était bien la bobine qui posait problème. Ca vous semble correct ?
avatar
Doudou14
Staff CClovers
L'électricien CC

Staff CClovers  L'électricien CC
Singe Inscrit le : 26/06/2013
Messages : 7546
Age : 25

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par Doudou14 le Dim 12 Oct 2014 - 12:16
Oui c'est probable :)


206 CC - 2.0L - Phase 1 - Gris Alu
160 000Km - 138Ch - 9.0L/100 - SP98
avatar
olivier78
Mécano solidaire
Mécano solidaire
Cheval Inscrit le : 12/08/2013
Messages : 7494
Age : 39

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par olivier78 le Dim 12 Oct 2014 - 13:00
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui c'est probable :)

:+1:


[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
kristop
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Inscrit le : 01/12/2010
Messages : 24

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par kristop le Mar 14 Oct 2014 - 23:49
merci, comme ça pas de regret ! :)
Contenu sponsorisé

Problème en cours ! Re: Anomalie anti-pollution + affichage consommation à 0

Message par Contenu sponsorisé



Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum