Partagez
avatar
Celts
CCiste timide
CCiste timide
Inscrit le : 29/04/2015
Messages : 69

Problème en cours ! Petit bug electronique 206 RC et alarme Texalarme

Message par Celts le Mer 16 Sep 2015, 09:23
Je viens vers vous, car ma 206 RC (je sais c'est la RC pas la CC mais c pareil)  a un petit bug que je n'arrive pas à résoudre... Je l'ai acheté comme cela, mais pensai que ca serait facile a resoudre... ca n'est pas le cas. 8O

Ca n'est pas grave, mais penible parfois....

J'ai donc l'indicateur central qui m'indique a chaque demarrage que le capot est ouvert. Bien sur celui-ci est fermé.
Lorsque la voiture est à l'arret, ca semble fonctionner. On ouvre le capot, il indique capot ouvert, on ferme le capot, il indique capot fermé, pas de souci.
On passe la première et on commence à rouler, il indique le capot ouvert et bippe 3x.

Ce que j'ai fait :
- Changé le capteur par un autre, idem
- Débranché le capteur, idem (ca indique rien à l'arret, ca couine en roulant)
- Shunter le capteur, il indique bien le capot toujours ouvert.....

Ce que j'ai remarqué, c'est qu'en roulant a vitesse normale, si j'active les essuis glaces automatiques, il m'indique que la capot est ouvert (alors que ca ne l'indique jamais en roulant autrement).

Mon véhicule est de 2006 (donc mux), et a reçu une alarme Texalarme installée chez Peugeot et codée dans la BSI de l'auto. (Et l'ancien proprio qui devait etre un maniaque en avait une seconde en rechange en pièce.... j'ai donc pu changer le contacteur de capot mais sans résultat.)

Je bloque un peu sur ce problème donc vos remarques sont les bienvenues...
avatar
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
Cheval Inscrit le : 18/03/2010
Messages : 49663
Age : 51

Problème en cours ! Re: Petit bug electronique 206 RC et alarme Texalarme

Message par f1.jeanphi le Mer 16 Sep 2015, 19:03
aucune idée pour ma part ! souvent ces alarmes tombent en panne !


Hey les CCistes, il existe ça  [Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien] -

excusez-moi si je ne réponds pas à tout ceux qui m'envoie des MP, j'en reçois tellement que ce n'est pas possible, 600 MP en 3 mois !

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
Doudou14
Staff CClovers
L'électricien CC

Staff CClovers  L'électricien CC
Singe Inscrit le : 26/06/2013
Messages : 7196
Age : 24

Problème en cours ! Re: Petit bug electronique 206 RC et alarme Texalarme

Message par Doudou14 le Mer 16 Sep 2015, 19:54
Essaye de débrancher l'alarme (Si tu sais où elle se trouve), sinon je t'envois un MP


206 CC - 2.0L - Phase 1 - Gris Alu
160 000Km - 138Ch - 9.0L/100 - SP98
avatar
Celts
CCiste timide
CCiste timide
Inscrit le : 29/04/2015
Messages : 69

Problème en cours ! Re: Petit bug electronique 206 RC et alarme Texalarme

Message par Celts le Mer 16 Sep 2015, 22:25
J'ai tous les plans de l'alarme... Je vais essayer de la débrancher ce we...

Mais elle marche parfaitement, d'ailleurs tout marche parfaitement excepté ce bug. Je pense a un pb de faisceaux, reste a trouver lequel...

Ce qui est bizarre c que des que j'active les.essuis glace auto (ou que je lez desacrive), elle m'affiche systématiquement.toutes les erreurs, le capot donc mais aussi aujourd'hui le carburant faible car j'étais sur la reserve... Alors qu'en temps normal ça s'affiche une seule fois au démarrage ... J'avoue que c'est bizarre...

Je vais débrancher l'alarme.et voir déjà ce que ça donne...
avatar
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
Cheval Inscrit le : 18/03/2010
Messages : 49663
Age : 51

Problème en cours ! Re: Petit bug electronique 206 RC et alarme Texalarme

Message par f1.jeanphi le Jeu 17 Sep 2015, 05:39
ou alors ta batterie est en train de rendre l'âme !


Hey les CCistes, il existe ça  [Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien] -

excusez-moi si je ne réponds pas à tout ceux qui m'envoie des MP, j'en reçois tellement que ce n'est pas possible, 600 MP en 3 mois !

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
Celts
CCiste timide
CCiste timide
Inscrit le : 29/04/2015
Messages : 69

Problème en cours ! Re: Petit bug electronique 206 RC et alarme Texalarme

Message par Celts le Jeu 17 Sep 2015, 08:34
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ou alors ta batterie est en train de rendre l'âme !

Je l'ai vérifiée. Ayant acheté le véhicule depuis 2 semaines maintenant, j'en ai fait le tour en grand, et j'ai donc vérifié la batterie a vide et en charge. Aucun pb de ce coté là.

Il faut savoir que j'ai acheté la voiture comme ca, l'ancienne propriétaire me dit que cela fait longtemps que ce voyant s'allume, et que le garage n'a jamais pu trouver (ou voulu)....

Ce qui est certain, c'est que l'alarme a été postè-monté en 2009 (j'ai la facture), le capteur de capot rajouté à cette occasion (c'est indiqué dans le document d'installation), et l'alarme a été télécodé dans la BSI via un diag 2000 (c'est aussi indiqué dans la doc).

Je penche donc comme indiqué plus haut pour un pb de faisceau sur l'alarme...

Comme d'habitude avec ce genre d'électronique, et en l'absence de Diag 2000 (même pas sur que ca m'aide !) je vais proceder par élimination. Je vais donc débrancher cette alarme morceau par morceau afin de voir où ca bug, et ensuite vérifier le morceau en question.

J'ai toujours résolu mes pbs d'électronique auto comme ca, et ca marche... C'est certes un peu long, mais ca fonctionne...

Dans un garage, ils vont brancher le diag, rien voir et proposer de changer la BSI ! lol (c'est du vécu)... A moins de tomber sur un mécano un peu plus malin que les autres.

avatar
olivier78
Staff CClovers
Mécano solidaire

Staff CClovers  Mécano solidaire
Cheval Inscrit le : 12/08/2013
Messages : 7490
Age : 39

Problème en cours ! Re: Petit bug electronique 206 RC et alarme Texalarme

Message par olivier78 le Jeu 17 Sep 2015, 08:55
Éventuellement je peux te proposer un passage a la valise... Voir ce qu'elle nous dit...


[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
avatar
Celts
CCiste timide
CCiste timide
Inscrit le : 29/04/2015
Messages : 69

Problème en cours ! Re: Petit bug electronique 206 RC et alarme Texalarme

Message par Celts le Jeu 17 Sep 2015, 09:19
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Éventuellement je peux te proposer un passage a la valise... Voir ce qu'elle nous dit...

Merci ! C'est sympa, je garde ca en tête si besoin.
avatar
Celts
CCiste timide
CCiste timide
Inscrit le : 29/04/2015
Messages : 69

Problème en cours ! Re: Petit bug electronique 206 RC et alarme Texalarme

Message par Celts le Sam 19 Sep 2015, 17:31
He ben voila, boitier de l'alarme débranche et plus de bug.... C'est donc bien l'alarme reste a voir si c'est le module ou le faisceau... Heureusement j'ai toutes les pièces en double!
Contenu sponsorisé

Problème en cours ! Re: Petit bug electronique 206 RC et alarme Texalarme

Message par Contenu sponsorisé



Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum