Partagez
avatar
DriG
CCiste loading...
CCiste loading...
Inscrit le : 23/03/2009
Messages : 149

Montage autoradio Pioneer...

Message par DriG le Mer 4 Nov 2009 - 14:03
...  :oops:

Ouai, je sais : "v'là le malin, il achète un tas de truc et il est incapable à chaque fois de les monter"... Oui !! Bon bah qui n'essaie pas...  Laughing

J'ai donc réussit avec brio à virer le Clarion d'origine avec quatre pointes (clous). Jusque là, j'étais pas mal satisfait de ma prestation.
C'est ensuite que ça s'est gâté !

Le truc que Pionner appelle "plan de montage" est totalement illisible et incompréhensible.

J'ai donc tenté vaguement à l'instinct, mais il semblerait que mon instinct ne soit pas des plus performants lorsqu'il s'agit d'appareils électriques (cf. montage phare angel eyes  :arrow: ).

Voici ce que j'ai sur ma cc :


Voici ce que j'ai sur mon poste autoradio :




Donc à priori, il suffit de brancher les grosses prises (la noire et la blanche)  :best: ... mais j'ai un souci pour la prise pour la radio (oui je sais, ça ne s'appelle pas "prise" Laughing), ça semble difficilement possible.
Manquerait il un fil / faisceau ?

Pour les "grosses prises", il suffit bien de les brancher tel quel ? ou faut il dénuder/souder/traficoter ?


Merci d'avance (et merci encore) pour ceux qui voudront bien m'aider !
Promis, je ne vous embêterai pas avec mes feux arrières !  :rs:


Dernière édition par DriG le Jeu 5 Nov 2009 - 16:52, édité 1 fois
avatar
tonydu62
CCiste présent
CCiste présent
Inscrit le : 24/10/2009
Messages : 418

Re: Montage autoradio Pioneer...

Message par tonydu62 le Mer 4 Nov 2009 - 14:14
salut,

adaptateur d'antenne dispo pour 2 ou 3 euros dans toutes les bonnes cremerie.

apres tu peux coupler rouge et jaune sur le faisceau de l autoradio pour avoir l'autoradio en direct (fonctionne meme sans le contact).
avatar
DriG
CCiste loading...
CCiste loading...
Inscrit le : 23/03/2009
Messages : 149

Re: Montage autoradio Pioneer...

Message par DriG le Mer 4 Nov 2009 - 14:19
Merci Tonydu62 Wink

Adaptateur d'antenne... vu ! Laughing C'est ce qu'il me semblait aussi...
J'vais tenter d'en chopper un ce soir.

Concernant l'accouplement du rouge et du jaune... :scratch:
Quel fil jaune ? Mute ou Battery ?
Le fil rouge, celui marqué "ACC" ?
Faisceau de l'autoradio : quesaco ??

Oui, désolé... je reviens de loin. :(
avatar
tonydu62
CCiste présent
CCiste présent
Inscrit le : 24/10/2009
Messages : 418

Re: Montage autoradio Pioneer...

Message par tonydu62 le Mer 4 Nov 2009 - 14:28
@DriG a écrit:Merci Tonydu62 Wink

Adaptateur d'antenne... vu ! Laughing C'est ce qu'il me semblait aussi...
J'vais tenter d'en chopper un ce soir.

Concernant l'accouplement du rouge et du jaune... :scratch:
Quel fil jaune ? Mute ou Battery ?
Le fil rouge, celui marqué "ACC" ?
Faisceau de l'autoradio : quesaco ??

Oui, désolé... je reviens de loin. :(

rouge ACC c est le + apres contact
jaune c est le + batterie

donc le jaune relié au jaune (ca c'est normal) et le rouge aussi (coté autoradio, pas coté prise iso) enfin tu ne peux pas te tromper, les pioneers sont faciles de ce cotés la.




voila tu fais ca, si tu veux un autoradio "alimenté en permanence"


Dernière édition par tonydu62 le Mer 4 Nov 2009 - 14:34, édité 1 fois
avatar
DriG
CCiste loading...
CCiste loading...
Inscrit le : 23/03/2009
Messages : 149

Re: Montage autoradio Pioneer...

Message par DriG le Mer 4 Nov 2009 - 14:30
@tonydu62 a écrit:...enfin tu ne peux pas te tromper, les pioneers sont faciles de ce cotés la.

Laughing Méfiance...

J'essaie et je vous tiens au courant !
Merci encore en tout cas Tony !
avatar
tonydu62
CCiste présent
CCiste présent
Inscrit le : 24/10/2009
Messages : 418

Re: Montage autoradio Pioneer...

Message par tonydu62 le Mer 4 Nov 2009 - 23:39
@DriG a écrit:
@tonydu62 a écrit:...enfin tu ne peux pas te tromper, les pioneers sont faciles de ce cotés la.

Laughing Méfiance...

J'essaie et je vous tiens au courant !
Merci encore en tout cas Tony !

Drig, t as pas foutu le feu au CC quand meme :buzz:
avatar
DriG
CCiste loading...
CCiste loading...
Inscrit le : 23/03/2009
Messages : 149

Re: Montage autoradio Pioneer...

Message par DriG le Jeu 5 Nov 2009 - 9:27
Nan ! Pas encore... Laughing

Alors, j'ai chopé hier soir l'adaptateur : nickel !
La radio fonctionne, le cd fonctionne... tout bien ! Ou presque. Wink

Presque car : mon autoradio ne s'arrête pas quand j'éteins le moteur... je dois l'éteindre manuellement et donc l'allumer aussi manuellement le matin.
C'est normal ?

De même, il me semblait, Tony, que ta manip, c'était pour que l'autoradio fonctionne même sans le contact. C'est déjà le cas, sans rien avoir touché au fil ?
avatar
tonydu62
CCiste présent
CCiste présent
Inscrit le : 24/10/2009
Messages : 418

Re: Montage autoradio Pioneer...

Message par tonydu62 le Jeu 5 Nov 2009 - 12:13
@DriG a écrit:Nan ! Pas encore... Laughing

Alors, j'ai chopé hier soir l'adaptateur : nickel !
La radio fonctionne, le cd fonctionne... tout bien ! Ou presque. Wink

Presque car : mon autoradio ne s'arrête pas quand j'éteins le moteur... je dois l'éteindre manuellement et donc l'allumer aussi manuellement le matin.
C'est normal ?

De même, il me semblait, Tony, que ta manip, c'était pour que l'autoradio fonctionne même sans le contact. C'est déjà le cas, sans rien avoir touché au fil ?

salut,

essaye en inversant rouge et jaune, sur ma C2 vtr le + contact et le + batterie étaient inversés d'origine, une petite subtilité du groupe PSA...
avatar
DriG
CCiste loading...
CCiste loading...
Inscrit le : 23/03/2009
Messages : 149

Re: Montage autoradio Pioneer...

Message par DriG le Jeu 5 Nov 2009 - 12:35
Hum... Alors, j'ai tenté quelque chose, sans succès ! Mais était ce bien ce à quoi tu pensais Tony ?



Ah oui aussi ! Un détail étonnant... Lorsque je sors un cd, l'autoradio s'arrête aussi sec ! :scratch:

Ps : Y'a aussi le câble bleu "remote bidule" qui n'est pas enclenché... quesaco ?


Merci encore Tony pour ton aide ! :rs:
avatar
tonydu62
CCiste présent
CCiste présent
Inscrit le : 24/10/2009
Messages : 418

Re: Montage autoradio Pioneer...

Message par tonydu62 le Jeu 5 Nov 2009 - 12:43
@DriG a écrit:Ps : Y'a aussi le câble bleu "remote bidule" qui n'est pas enclenché... quesaco ?

dans ton cas, le remote est inutile.

elle est multiplexé ta voiture?
avatar
DriG
CCiste loading...
CCiste loading...
Inscrit le : 23/03/2009
Messages : 149

Re: Montage autoradio Pioneer...

Message par DriG le Jeu 5 Nov 2009 - 12:51
Après vérifications (je ne savais pas ce qu'était MUX / Non MUX), à priori ma voiture est MUX, vu qu'elle est de 2002 ! J'ai bon ?
avatar
tonydu62
CCiste présent
CCiste présent
Inscrit le : 24/10/2009
Messages : 418

Re: Montage autoradio Pioneer...

Message par tonydu62 le Jeu 5 Nov 2009 - 13:10
@DriG a écrit:Après vérifications (je ne savais pas ce qu'était MUX / Non MUX), à priori ma voiture est MUX, vu qu'elle est de 2002 ! J'ai bon ?

ta clé d'origine à 2 boutons?

je reprends l exemple de ma C2, j avais une "persistance" du 12volts, c'est a dire que contact coupé l'autoradio etait encore alimenté pendant +/- 30 minutes.

faut tester le faisceau avec un multimétre, ou si tu sais pas tu cables normalement (rouge sur rouge, jaune sur jaune) et tu vas voir apres 30/35 minutes si l autoradio est éteint.
avatar
DriG
CCiste loading...
CCiste loading...
Inscrit le : 23/03/2009
Messages : 149

Re: Montage autoradio Pioneer...

Message par DriG le Jeu 5 Nov 2009 - 13:33
Oui, ma clé a deux boutons.

Je teste ce que tu me dis ! (le fait de laisser 30mins, pas le trucmètre Laughing)
avatar
tonydu62
CCiste présent
CCiste présent
Inscrit le : 24/10/2009
Messages : 418

Re: Montage autoradio Pioneer...

Message par tonydu62 le Jeu 5 Nov 2009 - 13:59
@DriG a écrit:Oui, ma clé a deux boutons.

Je teste ce que tu me dis ! (le fait de laisser 30mins, pas le trucmètre Laughing)

Shocked oh my god!!!!

si ta clé à 2 boutons, en théorie (utiliser ca partout ca évite de se mouiller lol), c'est une mux.

tiens moi au courant

(jeu de mots foireux inside)
avatar
DriG
CCiste loading...
CCiste loading...
Inscrit le : 23/03/2009
Messages : 149

Re: Montage autoradio Pioneer...

Message par DriG le Jeu 5 Nov 2009 - 14:09
Héééhéhéhé ("jeu de mot foireux addict")... !

Alors, il s'avère en effet que l'autoradio s'est éteint. Lorsque je suis arrivé, plus de zic.


Je viens de trouver un topic sur un autre forum où il parlent de ce souci, à savoir : "De plus si vous installez un autoradio dans un véhicule multiplexé, si celui ci ne s’éteint plus lorsque vous coupez le contact mais après quelques minutes et qu’il se rallume si vous ouvrez la porte il suffit d’inverser 2 fils suivant le branchement si dessous " ()cliquer ici pour voir le topic en question

Le souci, c'est que les prises qu'il montre ne correspondent pas avec les miennes.

Question : n'y aurait il pas un "adaptateur" à rajouter en plus ?
Il me semble que le gars chez qui j'ai acheté l'adaptateur pour l'antenne, m'a parlé de quelque chose dans le genre... :hum:
avatar
tonydu62
CCiste présent
CCiste présent
Inscrit le : 24/10/2009
Messages : 418

Re: Montage autoradio Pioneer...

Message par tonydu62 le Jeu 5 Nov 2009 - 14:18
@DriG a écrit:Le souci, c'est que les prises qu'il montre ne correspondent pas avec les miennes.

qu est ce qui ne correspond pas exactement?

peux tu poster le schéma de cablage d'origine present sur l autoradio d'origine ou dans le manuel de ta CC?
avatar
DriG
CCiste loading...
CCiste loading...
Inscrit le : 23/03/2009
Messages : 149

Re: Montage autoradio Pioneer...

Message par DriG le Jeu 5 Nov 2009 - 14:29
Attttteennndsss... J'crois que je viens d'avoir un éclair d'illumination !!
(je ne préciserai pas que je ne regardai pas les bonnes prises, d'où le fait qu'elles ne correspondaient pas... Non, non, je ne le préciserai pas afin de ne pas paraître encore plus boulet que ce que vous pouvez déjà vous imaginer).


Je pense qu'il faut :

Déclipser de la prise le fill'ISO (c'est le bon nom !) Battery et le bouger en A4.
Premier souci : comment déclipser donc l'ISO ? J'ai beau eu tirer... :siffle:

Ensuite, il suffit d'inverser comme tu disais les fils rouges & jaunes... et ça devrait être good.
avatar
tonydu62
CCiste présent
CCiste présent
Inscrit le : 24/10/2009
Messages : 418

Re: Montage autoradio Pioneer...

Message par tonydu62 le Jeu 5 Nov 2009 - 14:53
@DriG a écrit:Attttteennndsss... J'crois que je viens d'avoir un éclair d'illumination !!
(je ne préciserai pas que je ne regardai pas les bonnes prises, d'où le fait qu'elles ne correspondaient pas... Non, non, je ne le préciserai pas afin de ne pas paraître encore plus boulet que ce que vous pouvez déjà vous imaginer).


Je pense qu'il faut :

Déclipser de la prise le fill'ISO (c'est le bon nom !) Battery et le bouger en A4.
Premier souci : comment déclipser donc l'ISO ? J'ai beau eu tirer... :siffle:

Ensuite, il suffit d'inverser comme tu disais les fils rouges & jaunes... et ça devrait être good.

il y a un petit ergot sur la fiche (en metal) faut glisser un petit tournevis plat (tout petit type electronique) ou une aiguille pour pousser l ergot, je le faisait beaucoup sur les camping car fiat, avec un peu de patience et de doigté on y arrive sans le casser.
avatar
DriG
CCiste loading...
CCiste loading...
Inscrit le : 23/03/2009
Messages : 149

Re: Montage autoradio Pioneer...

Message par DriG le Jeu 5 Nov 2009 - 15:02
Je ne l'ai pas cassé ! :cheers: Mais aplatit... J'ai tiré comme un sauvage. :oops:
Bref ! L'important n'est pas là, mais bel et bien que cela fonctionne ... presque !

Maintenant, l'autoradio s'éteint bel et bien quand je coupe le contact et se rallume lorsque je remets le contact !
:woo:

Malheureusement, ça ne fonctionne pas lorsque j'ai le contact éteint.

Et là, je reviens à ce que tu avais dit lors de ton premier poste (session nostalgie ! :() :
@tonydu62 a écrit:apres tu peux coupler rouge et jaune sur le faisceau de l autoradio pour avoir l'autoradio en direct (fonctionne meme sans le contact).

Je dois donc essayer cela...
avatar
tonydu62
CCiste présent
CCiste présent
Inscrit le : 24/10/2009
Messages : 418

Re: Montage autoradio Pioneer...

Message par tonydu62 le Jeu 5 Nov 2009 - 15:32
allez tu vas y arriver, et le principal, sans foutre le feu à la bagnole :lol!:
avatar
DriG
CCiste loading...
CCiste loading...
Inscrit le : 23/03/2009
Messages : 149

Re: Montage autoradio Pioneer...

Message par DriG le Jeu 5 Nov 2009 - 16:18
Bon... bah, c'est pas ça ! :D

Lorsque je couple le rouge et le jaune sur le faisceau de l'autoradio, ça me ramène comme avant : l'autoradio ne se coupe pas lorsque j'éteins le moteur. Par contre, il peut fonctionner en effet sans le contact.

Autre souci persistant (mais c'est p'têt normal sur cet autoradio ?) : lorsque je suis en mode CD et que je sors le CD, l'autoradio s'éteint carrément au lieu de repasser en mode Tuner par exemple.
avatar
tonydu62
CCiste présent
CCiste présent
Inscrit le : 24/10/2009
Messages : 418

Re: Montage autoradio Pioneer...

Message par tonydu62 le Jeu 5 Nov 2009 - 16:28
@DriG a écrit:l'autoradio ne se coupe pas lorsque j'éteins le moteur.
Malheureusement, ça ne fonctionne pas lorsque j'ai le contact éteint

c'est contradictoire, je comprends plus ce que tu veux :ddr:
avatar
DriG
CCiste loading...
CCiste loading...
Inscrit le : 23/03/2009
Messages : 149

Re: Montage autoradio Pioneer...

Message par DriG le Jeu 5 Nov 2009 - 16:32
mdr... j'avoue.

En fait, sur mon ancien autoradio, lorsque je coupais le contact, il s'éteignait.
Cependant, si je souhaitais le remettre alors que je n'avais pas le contact, ça fonctionnait.

Là, si je mets l'autoradio de manière à ce qu'il se coupe lorsque j'éteins le moteur, je ne peux pas le remettre si je n'ai pas le contact.

Autre option, je peux le mettre de manière à ce que je puisse le mettre lorsqu'il n'y a pas le contact, mais dans ce cas l'autoradio ne se coupe pas lorsque j'éteins le moteur.

C'est clair, non ?? :lol!:
avatar
tonydu62
CCiste présent
CCiste présent
Inscrit le : 24/10/2009
Messages : 418

Re: Montage autoradio Pioneer...

Message par tonydu62 le Jeu 5 Nov 2009 - 16:40
@DriG a écrit:mdr... j'avoue.

En fait, sur mon ancien autoradio, lorsque je coupais le contact, il s'éteignait.
Cependant, si je souhaitais le remettre alors que je n'avais pas le contact, ça fonctionnait.

Là, si je mets l'autoradio de manière à ce qu'il se coupe lorsque j'éteins le moteur, je ne peux pas le remettre si je n'ai pas le contact.

Autre option, je peux le mettre de manière à ce que je puisse le mettre lorsqu'il n'y a pas le contact, mais dans ce cas l'autoradio ne se coupe pas lorsque j'éteins le moteur.

C'est clair, non ?? :lol!:

ah oui, la j ai la solution..................................remettre l autoradio d origine.
tu n auras pas ca avec ton autoradio, soit il s éteint avec le moteur, soit il reste allumé, voila les 2 options possibles.

:hum:
avatar
DriG
CCiste loading...
CCiste loading...
Inscrit le : 23/03/2009
Messages : 149

Re: Montage autoradio Pioneer...

Message par DriG le Jeu 5 Nov 2009 - 16:52
Oki d'ac, j'ignorais ! Mea culpa.

Tony : :merci:
Un très grand MERCI pour ton aide plus qu'énorme et sympathique. Si un jour tu as toi aussi un problème sur ton autoradio, bah n'hésite pas... : va chez un professionnel car ça ne sera pas moi qui pourrait t'aider !! Laughing
Contenu sponsorisé

Re: Montage autoradio Pioneer...

Message par Contenu sponsorisé



Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum