Partagez | 
 

 Encore un probleme d'ouverture de toit.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
sam55000
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)


Inscrit le : 29/04/2014
Messages : 15

MessageSujet: Encore un probleme d'ouverture de toit.   Sam 10 Mai 2014 - 11:16

Bonjour,
je me permet de créer un nouveau post car ayant chercher plusieurs heures, je n'ai rien trouvé d'approchant mon problème.

Je vais essayer d’être le plus clair possible.

J'ai acheté la voiture avec le toit qui ne fonctionnait pas.

-Lorsque je déverrouille les crochets, j'ai bien le bip.
-Quand j’appuie sur le bouton, j'ai un bip mais qui n'est pas continue.Ça fait bip.bip.bip....très rapidement.
-J'essaye plusieurs fois, et UNE seul fois j'ai eu les vitres qui sont descendu et ensuite de nouveau ce bip discontinue.


Alors je regarde sur le forum.
Résultat je teste tous les capteurs et j'en trouve un hs.
Je le change(au passage j'ai acheté un contacteur à 3.5 euros dans un magasin d’électronique et j'ai la même résistance que ceux d'origine)

-Je retente et même résultat.:/ 
-Je regarde mes fusibles, et le fusible de 30A de la pompe est cramé.
-Je le change et il crame aussitôt posé :scratch: 
-Je retire les deux relais de pompe et je le change. Nikel mais dès que je remet un relais le fusible crame de nouveau.
-Je change les relais et tout va bien mais j'ai toujours le même résultat le toit ne s'ouvre pas et j'ai ce BIP discontinue..... :snif: 

Mes questions :

C'est déjà arrivé a quelqu'un?
Je dois absolument remettre les relais d'origines, ou d'autres ça passe?
Avez vous des pistes?parce que je suis largué. :help: 

Merci d'avance et désolé si ça fait un gros pâté, mais j'ai essayé d’être le plus clair possible.
Revenir en haut Aller en bas
olivier78
Staff CClovers
Mécano solidaire

Staff CClovers  Mécano solidaire
avatar

Cheval Inscrit le : 12/08/2013
Messages : 7480
Age : 38

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Sam 10 Mai 2014 - 12:05

Salut

Donc si je comprend bien, suite au remplacement des relais, ton fusible ne crame plus mais ca marche toujours pas. Si tu as un bip lors de la tentative de détoitage c'est que tu n'es pas en position initiale d'ouverture a savoir :
- Coffre fermé (tu as un capteur sur la gache)
- coiffe de coffre fermé mais pas verrouillée manuellement (crochets blancs vers le haut si je ne dis pas de bêtise)
- rideau de coffre mis (il y a un capteur sur le coté droit)
- crochets intérieurs ouvert

As tu un bip qui retenti au dela de 10 km/h ??

__________________________________
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
sam55000
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)


Inscrit le : 29/04/2014
Messages : 15

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Sam 10 Mai 2014 - 12:43

J'ai bien vérifié tous les capteurs cités et ils sont tous bons.
Par contre je ne peux pas affirmer que les relais soit bien les même.
Mais je pense que les vitres devraient descendre au moins si le problème venait de la pompe??
Non je n'ai pas de bip en roulant.
Revenir en haut Aller en bas
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
avatar

Cheval Inscrit le : 18/03/2010
Messages : 48326
Age : 50

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Sam 10 Mai 2014 - 13:09

alors tu peux tester quelque chose, contact coupé crochets du toit ouvert, tu appuies sur les deux boutons pour descendre les vitres, tu met le contact, il va y avoir des bip, je crois que ça s'arrête et quand c'est fini tu appuies pour fermer le toit !
sinon comme certain le font tu m'envoies le calculateur et je te regarde les défauts, souvent c'est celui de la gâche du coffre qui déconne comme j'ai eu aujourd'hui sur la 2eme CC que j'ai achetée hier !

__________________________________
Hey les CCistes, il existe ça  [Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien] -

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
sam55000
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)


Inscrit le : 29/04/2014
Messages : 15

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Sam 10 Mai 2014 - 14:26

Alors je viens de tester cette méthode.
Les bip ne s’arrête pas! Même au bout d'une minute
Pas contre ça fait les même bip et à la même vitesse que quand j'essaye d'ouvrir le toit.
Ba je vais voir pour la passer à la valise par un pote.
Sinon vous pensez que cela peux venir d'un problème dans le faisceau?
Ou peut être le calculateur du toit HS? :snif: 
Revenir en haut Aller en bas
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
avatar

Cheval Inscrit le : 18/03/2010
Messages : 48326
Age : 50

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Sam 10 Mai 2014 - 16:20

calculateur de toit HS non ça c'est sûr c'est très rare !

__________________________________
Hey les CCistes, il existe ça  [Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien] -

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
sam55000
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)


Inscrit le : 29/04/2014
Messages : 15

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Sam 10 Mai 2014 - 17:05

Franchement je ne vois pas ce que ça peut être.
Je vais re tester tous les capteurs et on verra!
Regarder le faisceau complet et je verrai après!
Mais je n'arrive pas à comprendre pourquoi une seul fois les vitres sont descendu!
On peu reinitialiser le calculateur sans avoir la valise?
Revenir en haut Aller en bas
olivier78
Staff CClovers
Mécano solidaire

Staff CClovers  Mécano solidaire
avatar

Cheval Inscrit le : 12/08/2013
Messages : 7480
Age : 38

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Sam 10 Mai 2014 - 17:18

remonte ta gache de coffre a fond et refait un test de détoitage.... je pense que ca va régler ton probleme

__________________________________
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
avatar

Cheval Inscrit le : 18/03/2010
Messages : 48326
Age : 50

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Sam 10 Mai 2014 - 17:23

50% des cas sont un problème de contacteur de gâche car il est beaucoup plus sollicité que les autres !

__________________________________
Hey les CCistes, il existe ça  [Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien] -

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
sam55000
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)


Inscrit le : 29/04/2014
Messages : 15

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Sam 10 Mai 2014 - 17:33

Ba je teste ça demain sans faute mais je l'ai testé et nettoyé au WD40.
Je vous tiens au courant.
Merci bien! :good: 
Revenir en haut Aller en bas
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
avatar

Cheval Inscrit le : 18/03/2010
Messages : 48326
Age : 50

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Sam 10 Mai 2014 - 17:35

sinon tu m'envoies ton calculateur et je te regarde ça, j'en ai fait 4 cette semaine ^^

__________________________________
Hey les CCistes, il existe ça  [Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien] -

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
olivier78
Staff CClovers
Mécano solidaire

Staff CClovers  Mécano solidaire
avatar

Cheval Inscrit le : 12/08/2013
Messages : 7480
Age : 38

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Sam 10 Mai 2014 - 17:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Ba je teste ça demain sans faute mais je l'ai testé et nettoyé au WD40.
Je vous tiens au courant.
Merci bien! :good: 

Oui mais pour le tester il faut que ton coffre soit ouvert..... la question c'est la partie de ta gache qui se trouve sur le coffre appuie t'elle suffisamment pour actionner le contact ??? Bien souvent ce n'est pas le cas c'est pour cela que je t'invite a remonter ta gache afin d'être sur que le contact se fasse

__________________________________
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
sam55000
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)


Inscrit le : 29/04/2014
Messages : 15

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Dim 11 Mai 2014 - 18:41

Alors je viens de tester et de remonter la gâche!
Toujours pareil, ça bip rapidement mais rien ne se passe!
Par contre j'ai une petite question, le contacteur de la gâche, quand le coffre est fermé, il est bien ouvert et ne laisse pas passer le courant, nous sommes d'accord?
Revenir en haut Aller en bas
olivier78
Staff CClovers
Mécano solidaire

Staff CClovers  Mécano solidaire
avatar

Cheval Inscrit le : 12/08/2013
Messages : 7480
Age : 38

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Dim 11 Mai 2014 - 18:45

J'ai jamais vérifier mais d'intuition j'aurai dit le contraire, il est fermé quand le coffre l'est aussi mais a vérifier  :scratch: 

__________________________________
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Doudou14
Staff CClovers
L'électricien CC

Staff CClovers  L'électricien CC
avatar

Singe Inscrit le : 26/06/2013
Messages : 6946
Age : 24

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Dim 11 Mai 2014 - 19:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Alors je viens de tester et de remonter la gâche!
Toujours pareil, ça bip rapidement mais rien ne se passe!
Par contre j'ai une petite question, le contacteur de la gâche, quand le coffre est fermé, il est bien ouvert et ne laisse pas passer le courant, nous sommes d'accord?
Oui c'est ça ! Tu peux tester en le débranchant
Revenir en haut Aller en bas
sam55000
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)


Inscrit le : 29/04/2014
Messages : 15

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Dim 11 Mai 2014 - 19:20

OK.
Alors il y a quelque part sur le fofo une liste des capteurs avec leurs état à "0".
C'est à dire au moment du départ du programme de l'ouverture du toit?
Revenir en haut Aller en bas
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
avatar

Cheval Inscrit le : 18/03/2010
Messages : 48326
Age : 50

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Dim 11 Mai 2014 - 19:35

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

__________________________________
Hey les CCistes, il existe ça  [Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien] -

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
sam55000
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)


Inscrit le : 29/04/2014
Messages : 15

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Dim 11 Mai 2014 - 23:03

Alors je donne un peu de nouvelle.

Alors j'ai retesté la totalité des capteurs.
Celui du filet ne donnait pas l'information. En cherchant un peu je me suis aperçu que cela venait de la prise.

Donc je remet tout en place et la miracle ça marche presque.... :snif: 
Car quand je retire les crochet, au lieu d'avoir juste un bip, j'en ai plusieurs.

Je teste quand même l'ouverture du toit, et ca marche quand même.
Par contre les vitres ne descendent pas.
Donc la procédure se fait normalement sans que les vitres ne bouge et elle ne se termine pas, j'entends la pompe tourner mais elle ne s arrête pas.

Donc je referme le toit et vais voir dans le coffre.
Je touche un peu partout et finalement en réessayant, je n'ai plus rien.
C'est comme avant, donc un bip discontinue et rien ne se passe!

Donc ca vient à priori des capteurs?
Revenir en haut Aller en bas
olivier78
Staff CClovers
Mécano solidaire

Staff CClovers  Mécano solidaire
avatar

Cheval Inscrit le : 12/08/2013
Messages : 7480
Age : 38

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Dim 11 Mai 2014 - 23:14

Capteurs c'est sur mais la centrale ne devrait pas autoriser le détoitage si les vitres ne sont pas baissés  :hum2: 

__________________________________
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
JIPI
Membre d'honneur
Membre d'honneur
avatar

Cochon Inscrit le : 29/03/2013
Messages : 3352
Age : 69

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Lun 12 Mai 2014 - 5:21

as-tu essayé ; 1) ouvrir les vitres avec custodes 2) ouvrir les crochets de toit 3) faire le contact d'ouverture

__________________________________
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
avatar

Cheval Inscrit le : 18/03/2010
Messages : 48326
Age : 50

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Lun 12 Mai 2014 - 5:36

ça ressemble à un fil coupé ça !

__________________________________
Hey les CCistes, il existe ça  [Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien] -

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Doudou14
Staff CClovers
L'électricien CC

Staff CClovers  L'électricien CC
avatar

Singe Inscrit le : 26/06/2013
Messages : 6946
Age : 24

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Lun 12 Mai 2014 - 8:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
ça ressemble à un fil coupé ça !
+1, ceux qui sont sur les charnières du coffre
Revenir en haut Aller en bas
sam55000
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)


Inscrit le : 29/04/2014
Messages : 15

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Lun 12 Mai 2014 - 10:56

Alors je viens de tout regarder et en cherchant beaucoup je me suis rendu compte que la prise du capteur de filet avait un faux contact.
J'ai donc bien refais ça et la miracle le toit a fait un cycle complet sans soucis. Laughing  Laughing  Laughing 
Je ne vais pas crier victoire trop vite quand même!
Je vais essayer plusieurs fois et rouler un peu et je vous redis.
Mais en tout cas merci beaucoup pour votre aide et surtout aussi rapide. :good: 
Revenir en haut Aller en bas
sam55000
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)


Inscrit le : 29/04/2014
Messages : 15

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Lun 12 Mai 2014 - 12:39

Je savais qu il ne fallait pas crier victoire trop vite.
Après plusieurs essaies, j'ai décapoté, jusque la tout va bien!
Mais au moment de recapoter, le coffre s'ouvre et une fois en haut, la pompe s’arrête et plus rien!:scratch: 
Quand je relâche le bouton, ça sonne comme pour dire qu il y a un défaut.
Donc je fais la procédure pour décapoter et le coffre se referme et j'ai bien le bip a la fin!!!! :snif:
J'ai vérifier le capteur qu il y a au niveau du coffre il s'actionne bien.

Par contre j'ai une petite question, quand le coffre s'ouvre et qu'il arrive en haut, le capteur s'actionne, mais je voulais savoir si les deux capteurs de fermeture coffre devaient s'actionner également quand le coffre est en haut?

Je sais pas si je suis claire mais bon!!:D   
Revenir en haut Aller en bas
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
avatar

Cheval Inscrit le : 18/03/2010
Messages : 48326
Age : 50

MessageSujet: Re: Encore un probleme d'ouverture de toit.   Lun 12 Mai 2014 - 17:30

je n'ai jamais fait attention mais je ne vois pas pourquoi ça ferait ça !

__________________________________
Hey les CCistes, il existe ça  [Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien] -

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Encore un probleme d'ouverture de toit.   

Revenir en haut Aller en bas
 
Encore un probleme d'ouverture de toit.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Problème à la fin de l'ouverture du toit.
» problème ouverture de toit
» Probleme ouverture de toit!
» Probleme d'ouverture avec la clé ?
» probleme d ouverture de coffre sur 1700i

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
206cc Lovers :: 206CC de A à Z - Problèmes - Toit - Entretien - Tutoriels :: Problèmes de toit/vitres 206cc :: [Toit/vitres] Problèmes-
Sauter vers: