206cc Lovers
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

TheHapist
TheHapist
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Tigre Inscrit le : 25/01/2021
Messages : 14
Age : 23

Aucune communication avec calculo moteur Empty Aucune communication avec calculo moteur

Message par TheHapist Jeu 11 Mar 2021 - 9:19
Hello tout le monde,

Je poste ici un peu mon dernier message du désespoir avant d'abandonner ma merguez, puisque j'ai tout tenté et je n'arrive à rien..

Je récapitule vite fait, on m'a donné une 206cc 1.6 16V qui ne démarre pas du tout, pas d'allumage, pas de clé Plip donc j'ai acheté un kit complet avec calculo moteur, BSI et tout ce qui va bien, mais une fois monté toujours rien.. La centralisation fonctionne à moitié, de temps en temps, et maintenant ça ne fonctionne plus du tout..
J'ai mis la main sur un PP2000 d'origine (Boîtier XS Évolution), et j'arrive à communiquer avec l'intégralité de la voiture, sauf.. le calculateur moteur ! J'ai insisté, changé de calculateur et de BSI plusieurs fois, mais aucune communication ne se fait..
J'ai demandé de l'aide sur le groupe Facebook, et une personne m'a bien aidé en m'indiquant qu'il fallait que je regarde la résistance entre les bornes 6 et 14 de la prise diag (bus CAN high et low de ce que j'ai vu sur les schémas) avec un multimètre. Je m'attelle donc à la tâche, sauf que dès que je veux mettre mon multimètre.. Pas de contacts sur la borne 6 et 14, mais un contact sur la borne 15 qui est censée être inutilisée ??
J'ai démonté la prise diag pour regarder si derrière les câbles n'étaient pas sortis de leur logement, et non : rien derrière de plus.
Donc je suis un peu désemparé, et je viens ici vous demander du secours. J'ai écumé un peu le forum, mais je n'ai rien trouvé qui corresponde à mon problème (Mais après, j'espère juste avoir mal cherché)

Pour info, c'est une Mux de Fin 2001

Si il y a besoin d'autres infos, n'hésitez surtout pas

Merci beaucoup à vous !
TheHapist
TheHapist
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Tigre Inscrit le : 25/01/2021
Messages : 14
Age : 23

Aucune communication avec calculo moteur Empty Re: Aucune communication avec calculo moteur

Message par TheHapist Jeu 11 Mar 2021 - 9:20
J'ai oublié de préciser : j'ai dû à la base vérifier la résistance entre les bornes 6 et 14 pour voir si le faisceau n'était pas sectionné ou en court-circuit !
Denis25
Denis25
CCiste en vue
CCiste en vue
Dragon Inscrit le : 18/03/2011
Messages : 1844
Age : 57

Aucune communication avec calculo moteur Empty Re: Aucune communication avec calculo moteur

Message par Denis25 Jeu 11 Mar 2021 - 9:57
Juste pour que les choses soient précises, quelle est la version du diag que tu essaies de passer ?


406 coupé 2 litres, année 2000, 372.000 km, vendu, 508 GT 225 EAT8 Rouge ultimate, 34.500 km, 206 cc 1.6 gris Iceland 2003 (à ma fille, mais qui est maintenant garée chez moi) 184.500 km
TheHapist
TheHapist
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Tigre Inscrit le : 25/01/2021
Messages : 14
Age : 23

Aucune communication avec calculo moteur Empty Re: Aucune communication avec calculo moteur

Message par TheHapist Jeu 11 Mar 2021 - 10:27
[Vous devez être inscrit et connecté pour voir ce lien] Si c'est de la version du logiciel dont tu parles, c'est la version 600.52 ! :)
Denis25
Denis25
CCiste en vue
CCiste en vue
Dragon Inscrit le : 18/03/2011
Messages : 1844
Age : 57

Aucune communication avec calculo moteur Empty Re: Aucune communication avec calculo moteur

Message par Denis25 Jeu 11 Mar 2021 - 10:45
Version de diagbox quand on le lance (7.57 optimal, moi je fonctionne avec 6.02), au delà, rien n'est garanti au niveau fonctionnement.


406 coupé 2 litres, année 2000, 372.000 km, vendu, 508 GT 225 EAT8 Rouge ultimate, 34.500 km, 206 cc 1.6 gris Iceland 2003 (à ma fille, mais qui est maintenant garée chez moi) 184.500 km
TheHapist
TheHapist
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Tigre Inscrit le : 25/01/2021
Messages : 14
Age : 23

Aucune communication avec calculo moteur Empty Re: Aucune communication avec calculo moteur

Message par TheHapist Jeu 11 Mar 2021 - 11:44
[Vous devez être inscrit et connecté pour voir ce lien] Ah d'accord ! Du coup si je ne me trompe pas, c'est la version 7.16 que j'ai
Denis25
Denis25
CCiste en vue
CCiste en vue
Dragon Inscrit le : 18/03/2011
Messages : 1844
Age : 57

Aucune communication avec calculo moteur Empty Re: Aucune communication avec calculo moteur

Message par Denis25 Jeu 11 Mar 2021 - 12:01
Une autre question idiote, tu as bien le transpondeur dans ta coque de clé pour le fait qu'elle ne démarre pas ?


406 coupé 2 litres, année 2000, 372.000 km, vendu, 508 GT 225 EAT8 Rouge ultimate, 34.500 km, 206 cc 1.6 gris Iceland 2003 (à ma fille, mais qui est maintenant garée chez moi) 184.500 km
fleche d argent
fleche d argent
Staff CClovers
IRON MAN

Staff CClovers  IRON MAN
Singe Inscrit le : 13/09/2014
Messages : 43141
Age : 53

Aucune communication avec calculo moteur Empty Re: Aucune communication avec calculo moteur

Message par fleche d argent Jeu 11 Mar 2021 - 13:07
surtout le transpondeur qui va avec le calculateur!
c'est la raison pour laquelle je pousse plutôt à ne pas remplacer l'ensemble calculateur, bsi et transpondeur mais seulement le calculateur par un autre immo off!
au moins plus de soucis d'antidémarrage et ca permet de se focaliser sur les autres soucis si il y en a!


[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Le 2l, il faut le faire chanter!
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
TheHapist
TheHapist
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Tigre Inscrit le : 25/01/2021
Messages : 14
Age : 23

Aucune communication avec calculo moteur Empty Re: Aucune communication avec calculo moteur

Message par TheHapist Jeu 11 Mar 2021 - 13:19
[Vous devez être inscrit et connecté pour voir ce lien] Oui j'ai bien le transpondeur dans la coque, pile neuve même ! C'est celle que j'ai eu avec le calculo/BSI etc.., mais oui [Vous devez être inscrit et connecté pour voir ce lien] j'aurai mieux fait d'acheter un immo off, je ne savais juste pas que ça existait à l'époque..

Mais même du coup, pourquoi je n'ai pas ces broches sur ma prise diag ? Pourquoi je n'arrive pas à communiquer avec mon calculo moteur ? Est-ce que le branchement des prises diag change en fonction des années ?
fleche d argent
fleche d argent
Staff CClovers
IRON MAN

Staff CClovers  IRON MAN
Singe Inscrit le : 13/09/2014
Messages : 43141
Age : 53

Aucune communication avec calculo moteur Empty Re: Aucune communication avec calculo moteur

Message par fleche d argent Ven 12 Mar 2021 - 8:17
Tu n’arrives pas à dialoguer avec car il n’est pas d’origine et pas telecoder pour le véhicule !
Le mien reprog c’est pareil, impossible avec pp2000 mais je passe par un multimarque et là j’y ai acces !
Si je remets l’original tout dialogue bien!
Sinon toutes les prises odb sont câblées de la même manière !
L’ancien proprio n’aurait pas fait modifier la prise pour eviter le vol? Il avait peut etre un adaptateur a mettre entre la prise et l’équipement qui permet de remettre tout dans l’ordre?


[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Le 2l, il faut le faire chanter!
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

f1.jeanphi aime ce message

TheHapist
TheHapist
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Tigre Inscrit le : 25/01/2021
Messages : 14
Age : 23

Aucune communication avec calculo moteur Empty Re: Aucune communication avec calculo moteur

Message par TheHapist Mer 7 Avr 2021 - 21:46
[Vous devez être inscrit et connecté pour voir ce lien] Désolé de déterrer le topic, j'étais en déménagement et je n'ai pas eu le temps de m'occuper de tout ça Wink
J'ai testé avec mon calculo d'origine et celui que j'ai acheté, rien ne change.. Toujours impossible à communiquer. J'ai déjà essayé avec un multimarque au tout début, un Delphi, mais ça ne communiquait avec rien du tout.. Je vais essayer de retenter un coup avec mon nouveau, on en sait jamais
La prise diag n'a pas l'air modifiée, je vais tenter de voir si un adaptateur existe quand même



Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum