Partagez
avatar
GroDav
CCiste timide
CCiste timide
Inscrit le : 07/05/2012
Messages : 56

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par GroDav le Mer 3 Oct 2012 - 13:16
Salut,
J'ai un problème similaire. J'ai d'abord eu un message "défaut catalyseur" avant d'avoir le message "anomalie antipollution" ! En parcourant les différents messages, ca semble être assez courant et il semble difficile d'en déterminer la cause. Dans la plupart des cas, on note une forte baisse de puissance, le ralenti moteur ne tient pas ou encore la voiture broute. Ce n'est pas mon cas, je n'ai remarqué aucun changement si ce n'est l'affichage de ces messages ! Qu'en est-il ? Quelqu'un a une idée ? Je pense aller chez feu vert pour un diagnostic, histoire d'essayer de connaître la cause (bougies, bobines, catalyseur, injecteur, etc.) avant d'entreprendre de changer qqchose. A ce propos, le diag chez feu vert est à 15€ et 28€ chez Norauto et j'ai même pas osé appeler Peugeot ! Je viens de changer l'embrayage... à cause des butées, j'ai pas envie de remettre 300€-400€ de réparation !
Merci de vos remarques, suggestions, idées...
A+

206 CC 2L 16S
149'000
Bon état général
WhiteBB
WhiteBB
Membre d'honneur
Membre d'honneur
Inscrit le : 02/05/2011
Messages : 18686

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par WhiteBB le Mer 3 Oct 2012 - 13:18
le message va s'enlever tout seul je pense :jap:


[Vous devez être inscrit et connecté pour voir cette image]
Quand les hommes ne peuvent changer les choses, ils changent les mots. Jean Jaurès
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
avatar
GroDav
CCiste timide
CCiste timide
Inscrit le : 07/05/2012
Messages : 56

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par GroDav le Mer 3 Oct 2012 - 13:24
Merci ;-)
Je viens d'aller faire un petit tour avec, et il persiste...
Flo57
Flo57
CCiste présent
CCiste présent
Inscrit le : 07/08/2012
Messages : 295

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par Flo57 le Mer 3 Oct 2012 - 13:26
Quand tu roules, et ce que de temps en temps tu tappe dedans?


Le monde est plus beau quand on roule en Peugeot
Chewi-Chew
Chewi-Chew
Wooki Informaticien
Wooki Informaticien
Inscrit le : 22/09/2010
Messages : 5338

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par Chewi-Chew le Mer 3 Oct 2012 - 13:32
Euh changer le catalyseur c'est pas 300-400 mais plutot 1000-1200...

Sinon je n'ai aucune autre info poru toi :tanpi:


[Vous devez être inscrit et connecté pour voir cette image]
Flo57
Flo57
CCiste présent
CCiste présent
Inscrit le : 07/08/2012
Messages : 295

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par Flo57 le Mer 3 Oct 2012 - 13:34
Ouais mais faut pas le prendre neuf sa... J'en ai vu un a 100€ je crois, qu'il a meme pas 80 000 km..


Le monde est plus beau quand on roule en Peugeot
avatar
GroDav
CCiste timide
CCiste timide
Inscrit le : 07/05/2012
Messages : 56

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par GroDav le Mer 3 Oct 2012 - 14:57
Ouais ca m'arrive quand ya pas trop de circulation ;-)
Flo57
Flo57
CCiste présent
CCiste présent
Inscrit le : 07/08/2012
Messages : 295

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par Flo57 le Mer 3 Oct 2012 - 15:15
Sinon je t'aurais dit qu'il s'est encrassé... Verifie tout... La gueule de tes sondes, même si un fil n'est pas abimé ou autre..


Le monde est plus beau quand on roule en Peugeot
avatar
GroDav
CCiste timide
CCiste timide
Inscrit le : 07/05/2012
Messages : 56

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par GroDav le Mer 3 Oct 2012 - 15:32
Tu parles des sondes lambda ? Combien y en a t'il ? Où sont ces sondes et comment les nettoyer ? J'ai vu que certains utilisaient un chalumeau... ça peut le faire ?
Flo57
Flo57
CCiste présent
CCiste présent
Inscrit le : 07/08/2012
Messages : 295

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par Flo57 le Mer 3 Oct 2012 - 15:36
Alors sur le 1.6 il y en as une en haut sur le collecteur, et une en bas sur le cata, sur les 2L Je n'en ai aucune idée, je regarde... Pour le chalumeau... Je sais pas trop, perso je tenterais pas vraiment lol


Le monde est plus beau quand on roule en Peugeot
Flo57
Flo57
CCiste présent
CCiste présent
Inscrit le : 07/08/2012
Messages : 295

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par Flo57 le Mer 3 Oct 2012 - 15:43
Tiens, y avais sa sur le fofo ^^ =D. Effectivement, tu peux le faire au chalumeau... Wink


Le monde est plus beau quand on roule en Peugeot
Sonic
Sonic
Panda bread
Panda bread
Inscrit le : 11/06/2010
Messages : 9059

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par Sonic le Mer 3 Oct 2012 - 19:26
Ce multiplexage, quel farceur :mrgreen:
Passion406
Passion406
CCiste timide
CCiste timide
Inscrit le : 18/03/2012
Messages : 78

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par Passion406 le Mer 3 Oct 2012 - 21:25
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu parles des sondes lambda ? Combien y en a t'il ? Où sont ces sondes et comment les nettoyer ? J'ai vu que certains utilisaient un chalumeau... ça peut le faire ?

Il faudrait voir avec le Diag si les valeurs remontées sont bonnes. La tension varie en fonction de l'avance d'allumage nécessaire, ce qui permet de gérer le mélange air/essence. Avant de les changer, il serais déjà plus sage de vérifier ça.
Sans outils de Diag, tu peux déjà vérifier sir le faisceau n'est pas abîmé (chauffé, brûlé, coupé), que la connectique sur la sonde elle même est en bon état, et que le connecteur intermédiaire est en bon état également. Voir i rien d'oxydé ou humide.
L'idéal est de trouver une personne possédant le PPS pour te diagnostiquer les valeurs des sondes.
Il y en a une en sortie du collecteur d'échappement (sonde amont) et une entre le catalyseur et le silencieux intermédiaire (sonde aval).


207cc Roland Garros 1.6L HDI 112ch Blanche • 206cc 2.0L S16 136ch Noire
Mon forum dédié à la Peugeot 406
avatar
GroDav
CCiste timide
CCiste timide
Inscrit le : 07/05/2012
Messages : 56

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par GroDav le Jeu 4 Oct 2012 - 8:13
Merci à tous pour vos messages.
Aujourd'hui plus rien ! Comme le disait "WhiteBB", tout est redevenu normal, les messages d'erreurs ont disparus. Ah l'électronique... toujours aussi capricieux !
A+
Sonic
Sonic
Panda bread
Panda bread
Inscrit le : 11/06/2010
Messages : 9059

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par Sonic le Jeu 4 Oct 2012 - 20:27
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci à tous pour vos messages.
Aujourd'hui plus rien ! Comme le disait "WhiteBB", tout est redevenu normal, les messages d'erreurs ont disparus. Ah l'électronique... toujours aussi capricieux !
A+

C'est bien ce que je disais :buzz:
Passion406
Passion406
CCiste timide
CCiste timide
Inscrit le : 18/03/2012
Messages : 78

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par Passion406 le Jeu 4 Oct 2012 - 21:24
Tu dois avoir un faux-contact sur les sondes Lambda.
Si ça revient, regarde si ça le fais quand c'est humide ou pas, et si ça le fais autant à froid que à chaud.


207cc Roland Garros 1.6L HDI 112ch Blanche • 206cc 2.0L S16 136ch Noire
Mon forum dédié à la Peugeot 406
avatar
GroDav
CCiste timide
CCiste timide
Inscrit le : 07/05/2012
Messages : 56

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par GroDav le Jeu 11 Oct 2012 - 10:54
Merci ;-)
David930
David930
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Inscrit le : 17/07/2018
Messages : 24

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par David930 le Sam 15 Déc 2018 - 23:23
Et c'est parti pour n violent deterrage de post !
J'ai les mêmes symptômes :
- voiture qui tourne parfaitement (au ralenti, dans les tours, à froid, à chaud...)
- ce matin à froid, affichage du message "défaut catalyseur" et voyant clignote. Je coupe, je redémarre, pareil. Sur la route du retour, je tire bien les rapports, le message reste et le voyant clignote toujours.
- ce soir, affichage du message 'anomalie antipollution" et voyant fixe. Je coupe, je redémarre, pareil.

Jusqu'à présent la voiture dormait toujours à l’abri mais bricolant mon autre voiture, la CC dort dehors depuis 2 nuits (du froid, puis de la pluie).
J'avais des doutes sur les bobines mais à la lecture de ce message, je me demande si ça ne vaut pas le coup d'attendre de la remettre au sec avant de décider.
Je précise que les 2 lambdas ont été remplacées il y a 3 ans. La voiture tourne à l'E85, si toutefois ça a une influence.
thomas62
thomas62
CCiste loading...
CCiste loading...
Inscrit le : 30/11/2018
Messages : 134

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par thomas62 le Dim 16 Déc 2018 - 1:33
quel pourcentage d'e85?
baisse le un peu c'est sans doute lié au froid + humidité.
Si tel est le cas (témoin éteint avec un peu plus de sp) tu as 2 solutions:
baisser ton taux d'e85 pour éteindre le témoins ou rouler ainsi comme je le fais depuis 3 ans avec mon v6.
il n'y a pas d'anomalie mécanique, c'est juste que l'e85 fait que tu sors des valeurs qui ne sont pas dans les marges du calculo qui te sort un témoin d'avertissement.
David930
David930
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Inscrit le : 17/07/2018
Messages : 24

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par David930 le Dim 16 Déc 2018 - 8:10
[Vous devez être inscrit et connecté pour voir ce lien] Mon clavier a fourché ! Je roule à l'E10, pas à l'E85. Je n'ai même jamais essayé. Bref c'est pas ça :-(
seb69
seb69
Staff CClovers
Cciste Ardent

Staff CClovers  Cciste Ardent
Dragon Inscrit le : 14/02/2016
Messages : 17173
Age : 43

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par seb69 le Dim 16 Déc 2018 - 8:33
Et en roulant avec 1 plein complet de sp 98 de chez totoul ?


La sagesse c'est de rester libre envers soi - même.
Plus les Hommes seront éclairés, plus ils seront libres.
D'abord respecter l'Homme. La hiérarchie (grade) ensuite...


Valise diag PP2000 pour aider

[Vous devez être inscrit et connecté pour voir ce lien]
ax10 transfo gt
ax10 transfo gt
CCiste en accélération
CCiste en accélération
Inscrit le : 29/03/2018
Messages : 545

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par ax10 transfo gt le Dim 16 Déc 2018 - 9:12
une lecture des codes défauts enregistré dans le calculateur aiderais grandement a trouver plus facilement le problème, essaie de trouver quelqu'un par chez toi qui a la valise
thomas62
thomas62
CCiste loading...
CCiste loading...
Inscrit le : 30/11/2018
Messages : 134

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par thomas62 le Dim 16 Déc 2018 - 12:40
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:[Vous devez être inscrit et connecté pour voir ce lien] Mon clavier a fourché ! Je roule à l'E10, pas à l'E85. Je n'ai même jamais essayé. Bref c'est pas ça :-(
certains ont eu des ennuis avec le 95 e10 alors qu'en e85 pur ça marche bien.
David930
David930
CCiste nouveau -> pas taper svp :)
CCiste nouveau -> pas taper svp :)
Inscrit le : 17/07/2018
Messages : 24

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par David930 le Dim 16 Déc 2018 - 13:22
Nouveau test ce matin, sans surprise, voyant fixe allumé et anomalie antipollution. Moteur qui démarre au quart de tour et tourne parfaitement.
Je vais faire un plein de SP98 la semaine prochaine et on verra si c'est mieux. Je vous tiens au jus.
seb69
seb69
Staff CClovers
Cciste Ardent

Staff CClovers  Cciste Ardent
Dragon Inscrit le : 14/02/2016
Messages : 17173
Age : 43

Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC ! Empty Re: Encore Catalyseur + Antipollution mais aucun changement du comportement de la CC !

Message par seb69 le Dim 16 Déc 2018 - 14:29
:good:
À suivre....


La sagesse c'est de rester libre envers soi - même.
Plus les Hommes seront éclairés, plus ils seront libres.
D'abord respecter l'Homme. La hiérarchie (grade) ensuite...


Valise diag PP2000 pour aider

[Vous devez être inscrit et connecté pour voir ce lien]



Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum