Partagez
twixx76
twixx76
CCiste timide
CCiste timide
Inscrit le : 24/07/2018
Messages : 31

Problème d'ouverture de toit Empty Problème d'ouverture de toit

Message par twixx76 le Mer 25 Juil 2018 - 20:01
re bonjour, me revoici avec mon autre problème : l'ouverture de toit!

avant de m'attaquer à mon problème de toit (aucune réaction lorsque j'appuie sur le bouton d'ouverture), j'ai parcouru le forum.

J'ai l'absence de bips (même feux allumés moteur coupé) et aucune réaction en activant le bouton central.

J'ai commencé par regarder les fusibles : il en manquait ou alors avec la mauvaise intensité : j'ai tout réglé
j'ai ensuite tenté l'ouverture crochets enlevés -> rien
j'ai testé les vitres électriques -> elles marchent impeccable
si les deux crochets sont enlevés, elles ne descendent pas -> bon point pour les capteurs de crochets sûrement.

j'ai ensuite repenser aux capteur et notamment celui du coffre... je le débranche et reteste : EUREKA ! j'appuie et les vitres commencent à descendre puis j'entends un bruit pneumatique dans le coffre (la pompe qui commande les vérins j'imagine...) mais rien d'autre ne se passe, rien ne se lève! J'arrête d'appuyer, sors de la 206, ouvre le coffre et là : de l'huile partout!

En me souvenant des schémas des vérins, je crois constater qu'il manque quelque chose. Photos à l'appui, qu'en pensez-vous ? Laughing

je suis pas loin de la vérité, je ne sais pas si le moteur de toit marche mais là....il me semble qu'il me faut un flexible du vérin gauche au vérin droit, non? En espérant qu'après l'avoir trouvé, l'étanchéité soit au rendez-vous....

côté conducteur :
[Vous devez être inscrit et connecté pour voir cette image]

côté passager :
[Vous devez être inscrit et connecté pour voir cette image]
f1.jeanphi
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
Cheval Inscrit le : 18/03/2010
Messages : 62209
Age : 53

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par f1.jeanphi le Mer 25 Juil 2018 - 20:51
ah oui il te manque un paquet de flexibles, je les aient tous, on peu voir ensemble lesquels il te faut et on s’entend sur un prix avec l'huile bien sûr


[Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
twixx76
twixx76
CCiste timide
CCiste timide
Inscrit le : 24/07/2018
Messages : 31

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par twixx76 le Jeu 2 Aoû 2018 - 22:44
Merci Jean-Phi!

Ta durite et l'huile ont résolu une bonne partie du problème mais pas tout malheureusement.

Je n'ai pas de fuite et la pompe fonctionne! En revanche, lorsque j'active le tout, la coiffe s'ouvre, vient en butée sur le capteur et...plus rien! la coiffe reste en position haute (si je la descend légèrement manuellement, elle peut remonter jusqu'à réactiver le capteur de coiffe, preuve qu'il fonctionne! Du coup la pompe s'arrête et le toit ne se déplie pas : aucun mouvement, aucun bruit de pompe! J'ai remarqué justement en observant la pompe que j'ai un relais noir 25A et un relais jaune 40A. Le problème pourrait-il venir de là ou alors il n'y a aucun rapport et mon problème vient d'ailleurs?

Merci de m'éclairer car j'ai tout épluché et je ne vois pas ce qui fait que la séquence ne continue pas alors que l'arrêt de capteur de la coiffe est bien détecté.
f1.jeanphi
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
Cheval Inscrit le : 18/03/2010
Messages : 62209
Age : 53

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par f1.jeanphi le Jeu 2 Aoû 2018 - 22:46
j'ai la même panne sur la cc la plus vieille du forum, laisse moi regarder et je te dis Wink
par contre montre moi en photo et pas en plan trop rapproché le capteur avec un Cerflex


[Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
twixx76
twixx76
CCiste timide
CCiste timide
Inscrit le : 24/07/2018
Messages : 31

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par twixx76 le Ven 3 Aoû 2018 - 10:31
je fais la photo ce soir. C'et le capteur de coiffre côté droit.
Par contre, mémère va pas beaucoup mieux. J'ai trifouillé le boitier et les relais....

Désormais, je peux baisser les vitres mêmes si les crochets de toit sont défaits et bien évidemment, bien que tous les capteurs soient en places, l'action du bouton d'ouverture de coffre n'a plus d'effet.... comme si aucune information n'arrivait au boitier de toit ouvrant. Alors que je n'étais pas si loin avec ma coiffre qui s'ouvrait.

le bon point est que je n'ai aucune fuite et que le système hydraulique a montré qu'il fonctionnait, au moins dans un sens (qui me conforte dans cette idée de problème de relais HS ou pas d'origine et donc pas adapté)

Je vais chercher deux relais et un boitier cet après-midi histoire de voir.
Doudou14
Doudou14
Staff CClovers
L'électricien CC

Staff CClovers  L'électricien CC
Singe Inscrit le : 26/06/2013
Messages : 8682
Age : 27

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par Doudou14 le Ven 3 Aoû 2018 - 17:24
Tu as bien tout rebranché ? (Je sais c'est bête comme question mais qui n'a jamais oublié de rebrancher une prise ??? :slurp: )

Tiens nous au courant si ça change quelque chose avec les nouveaux relais et boitier. C'est peut-être tout simplement le calculateur de toit qui est HS depuis le début (Relai interne qui commande le relais de la pompe hydro). Je crois que Jeanphi à des calculateur en rab si jamais tu n'en trouve pas.


206 CC - 2.0L - Phase 1 - Gris Alu
160 000Km - 138Ch - 9.0L/100 - SP98
twixx76
twixx76
CCiste timide
CCiste timide
Inscrit le : 24/07/2018
Messages : 31

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par twixx76 le Ven 3 Aoû 2018 - 21:01
Hello,

Récupération d'un calculateur cet après-midi, échange fait : et rien ne se passe! Les vitres peuvent toujours se baisser avec les commandes de vitre même si les deux crochets de toit sont déverrouillés. C'est moins bien qu'avant mais ça interroge tout de même. J'ai cru comprendre que le buzzer de coffre se trouvait dans le boiter : comment cela se fait-il que je n'entende rien alors que j'ai changé ce boitier et donc le buzzer associé ?

Je penche vraiment pour un problème électrique car même si la pompe ne fonctionnait pas, par défaut mes vitres se baisseraient (c'est ce qu'il se passait avant)

Je pense que je vais faire un tour chez un ami équipé d'une valise histoire de voir... ça sent le fusible, le relais ou bien la prise de connexion jaune du boitier de toit qui semble avoir été bien bidouillée (la patte noire de blocage n'est plus présente donc la prise est compliquée à sortir et à remettre).

En attendant, j'ai également récupéré l'intégralité des capteurs sur une CC mux de 2004. Sont-ils compatibles avec ma non mux de 2001? les fixations semblent être un peu différentes, notamment les 3 capteurs de la tablette mais sûrement savez vous.
ttersu
ttersu
Staff CClovers
Schtroumpf noir

Staff CClovers  Schtroumpf noir
Tigre Inscrit le : 24/06/2016
Messages : 9254
Age : 45

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par ttersu le Ven 3 Aoû 2018 - 22:44
Si tu peux manœuvrer les vitres c'est que tes crochets de toit ne sont plus vus déverrouillés par le calculo.
f1.jeanphi
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
Cheval Inscrit le : 18/03/2010
Messages : 62209
Age : 53

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par f1.jeanphi le Sam 4 Aoû 2018 - 7:37
oui tout est compatible en capteur, par contre si tu démonte les capteurs d'origine de ta tablette tu peux faire une croix dessus pour les remonter, il te faudra bien positionner les capteurs sur la plaque électronique au remontage, prends une photo de tes trois capteur avant démontage et remonte exactement pareil la platine et ses capteurs pareil.


[Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Doudou14
Doudou14
Staff CClovers
L'électricien CC

Staff CClovers  L'électricien CC
Singe Inscrit le : 26/06/2013
Messages : 8682
Age : 27

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par Doudou14 le Sam 4 Aoû 2018 - 10:18
Le buzzer est dans le BSI des non-mux (Le boitier qui est pas loin des fusibles). Sur les Mux c'est dans le COM2000.

Tableau des fusibles (Attention les valeurs peuvent changer suivant les années): [Vous devez être inscrit et connecté pour voir ce lien]
Regarde le N°16


Passer la valise pourra te donner l'état des capteurs en temps réel et faire des test de pompe hydraulique si je ne dis pas de bétise.


206 CC - 2.0L - Phase 1 - Gris Alu
160 000Km - 138Ch - 9.0L/100 - SP98
twixx76
twixx76
CCiste timide
CCiste timide
Inscrit le : 24/07/2018
Messages : 31

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par twixx76 le Sam 4 Aoû 2018 - 12:19
Hello,

test sur valise multi-marques ce matin! Seul le calculateur moteur est reconnu! rien d'autres... étonnant non même si il s'agit d'une non mux ?

Pour préciser l'ensemble des dysfonctionnements peut-être lié au BSI :

pas de buzzer, ni même lorsque les phares restent allumés contact éteint,
code autoradio à saisir à chaque démarrage
ventilation qui se met en route lorsque le contact est mis mais pas d'affichage de la console de clim : l'affichage est disponible et les boutons de clim sont fonctionnels lorsque je met le moteur en route.

On progresse! ;-)
f1.jeanphi
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
Cheval Inscrit le : 18/03/2010
Messages : 62209
Age : 53

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par f1.jeanphi le Sam 4 Aoû 2018 - 12:30
pour entrer dans le calculateur du toit il faut la valise Peugeot, c'est la seule qui y accède !


[Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Doudou14
Doudou14
Staff CClovers
L'électricien CC

Staff CClovers  L'électricien CC
Singe Inscrit le : 26/06/2013
Messages : 8682
Age : 27

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par Doudou14 le Sam 4 Aoû 2018 - 12:46
[Vous devez être inscrit et connecté pour voir ce lien] Ca sent le fusible HS


206 CC - 2.0L - Phase 1 - Gris Alu
160 000Km - 138Ch - 9.0L/100 - SP98
twixx76
twixx76
CCiste timide
CCiste timide
Inscrit le : 24/07/2018
Messages : 31

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par twixx76 le Sam 4 Aoû 2018 - 12:55
Pourtant visuellement, rien ne semble cramé.

Je pense que je passerai un peu de temps avec mon multimètre...et je vais acheter une valise chinoise, je gagnerai du temps! :kik:
f1.jeanphi
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
Cheval Inscrit le : 18/03/2010
Messages : 62209
Age : 53

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par f1.jeanphi le Sam 4 Aoû 2018 - 13:16
c'est quoi Lh en ville ?


[Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
twixx76
twixx76
CCiste timide
CCiste timide
Inscrit le : 24/07/2018
Messages : 31

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par twixx76 le Sam 4 Aoû 2018 - 14:01
Le Havre. 😉
f1.jeanphi
f1.jeanphi
Admin CClovers
Grand Schtroumpf

Admin CClovers  Grand Schtroumpf
Cheval Inscrit le : 18/03/2010
Messages : 62209
Age : 53

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par f1.jeanphi le Sam 4 Aoû 2018 - 14:08
ok je vais le changer alors car normalement on n'accepte pas les noms de ville en abrégé Wink


[Vous devez être inscrit et connecté pour voir cette image] [Annonce CClovers] [ Tutos ] [Vous devez être inscrit et connecté pour voir ce lien]
[Annonce] [Vous devez être inscrit et connecté pour voir ce lien] - [Note] [Vous devez être inscrit et connecté pour voir ce lien] - [Sondage] [Vous devez être inscrit et connecté pour voir ce lien]

- [Annonce] [Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
twixx76
twixx76
CCiste timide
CCiste timide
Inscrit le : 24/07/2018
Messages : 31

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par twixx76 le Jeu 16 Aoû 2018 - 13:11
Hello,

bon ca commence à sentir bon car ca bouge dans tous les sens ! La tablette et la coiffe bougent en fonction des capteurs que je tripote!

j'en déduis que c'est vraiment un problème de capteurs (et surement d'apprentissage car cela a remarché lorsque j'ai fait un cycle complet manuellement) mais le toit ne marche toujours pas en auto. j'en déduis un souci au niveau des 3 capteurs au niveau de la tablette.

Sur ces 3 capteurs, deux me semblent mal en point. Ma CC est une version 2001 non mux avec les capteurs indépendants. J'ai récupéré un ensemble de capteurs sur une platine complète (les capteurs sont positionnés sur une carte électronique). Ces capteurs sont fonctionnels.

Est-il possible de démonter mes 3 capteurs individuellement et de fixer la platine complète avec les 3 nouveaux capteurs (j'ai les vis de fixation) tout en conservant leur fonctionnalité ?

Y'a t'il d'autres éléments à me procurer afin que la mise en place de la platine soit fonctionnelle ? Je pose la question car il semble que l'un des trois capteurs (le plus proche de l'arrière du véhicule) est un fonctionnement différent (du moins son activation car il n'a pas de languette métallique).

je suis persuadé que si je résoud ce problème, je ne suis pas loin de la vérité!

Merci de votre support!
ttersu
ttersu
Staff CClovers
Schtroumpf noir

Staff CClovers  Schtroumpf noir
Tigre Inscrit le : 24/06/2016
Messages : 9254
Age : 45

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par ttersu le Jeu 16 Aoû 2018 - 13:32
Salut, remplace l'un par l'autre, c'est "plug & play". Fais juste bien attention à insérer le doigt de la pédale de toit dans le baladeur en plastique
ttersu
ttersu
Staff CClovers
Schtroumpf noir

Staff CClovers  Schtroumpf noir
Tigre Inscrit le : 24/06/2016
Messages : 9254
Age : 45

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par ttersu le Jeu 16 Aoû 2018 - 13:34
Arf, petit détail...tu vas devoir desserrer la barre de renfort pour pouvoir passer le connecteur de chaque faisceau
twixx76
twixx76
CCiste timide
CCiste timide
Inscrit le : 24/07/2018
Messages : 31

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par twixx76 le Jeu 16 Aoû 2018 - 15:00
Héhé...j'ai déjà fait.... en fait je ne deserre pas...je démonte le connecteur en deux parties, je passe les câbles et je remonte le connecteur tout en ayant noté où se positionne chaque câble (d'autant plus pour celui-ci qui possède 3 câbles). Ca passe tout seul.

par contre, le fameux pion métallique livré dans le kit 8484 N4 est déjà bien présent sur le montage de la CC de 2001 ? je n'arrive pas du tout à voir comment c'est fait. Et lorsque je regarde le service box Peugeot, la référence vendue est la seule qui se monte (plus de capteurs tablette au détail) et elle est vendue avec deux vis et un pion. Il faut que j'aille récupéré ce pion en casse à défaut de l'avoir sur la mienne.
ttersu
ttersu
Staff CClovers
Schtroumpf noir

Staff CClovers  Schtroumpf noir
Tigre Inscrit le : 24/06/2016
Messages : 9254
Age : 45

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par ttersu le Jeu 16 Aoû 2018 - 19:40
tu as 2 capteurs actionnés par un excentrique (tablette) et, en dessous, un capteur qui est actionné par une tige en méta qui sort par un trou en forme de virgule. C'est cette tige qu'il faut rentrer dans la pièce en plastique mobile.
twixx76
twixx76
CCiste timide
CCiste timide
Inscrit le : 24/07/2018
Messages : 31

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par twixx76 le Jeu 16 Aoû 2018 - 19:46
OK. J'ai bien compris. Alors GO pour le montage de la platine. J'aurais changé tous mes capteurs et je change mon coffre complet par un fonctionnel avec tous les câbles en bon état. Si avec tout ça, ça ne marche pas, y'a plus qu'à la brûler! :D
ttersu
ttersu
Staff CClovers
Schtroumpf noir

Staff CClovers  Schtroumpf noir
Tigre Inscrit le : 24/06/2016
Messages : 9254
Age : 45

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par ttersu le Jeu 16 Aoû 2018 - 19:51
Naaan, donne-la moi, je la brûlerai pour toi :scred2:
twixx76
twixx76
CCiste timide
CCiste timide
Inscrit le : 24/07/2018
Messages : 31

Problème d'ouverture de toit Empty Re: Problème d'ouverture de toit

Message par twixx76 le Lun 3 Sep 2018 - 18:45
Y'a du mieux ! J'ai changé la platine de trois capteurs au niveau de la tablette. Désormais, la coiffe s'ouvre, s'arrête dans sa position la plus haute et.... le toit rentre dans le coffre ! mais lorsque je continue à appuyer j'entends que la pompe continue à tourner malgré que le coffre soit rentré et rien d'autre ne se passe : pas de coiffe qui se referme ni de tablette qui sort. La séquence inverse est possible : j'appuie pour recapoter, le toit se referme et la coiffe également.

On progresse. Prochaine opération : changement du capteur de toit et du coffre complet équipé. (j'aurais d'ailleurs des pièces en rab de coffre si cela intéresse quelqu'un).



Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum